Option Required Currently  Status  Comments
Operation system - Linux OK  
PHP version  4.0.65.4.29OK 
PHP Server API  CGICGI/FastCGIWarningIt is recommended to use Server API = CGI
MySQL support is ...  OnOnOK 
safe_mode  10FailedPlease check php.ini to correct problem
disabled functions list  Not (exec, popen, system)dlOK 
file_uploads  11OK 
upload_max_filesize  2M64MOK 
magic_quotes_gpc  10WarningEmulation is used
magic_quotes_runtime  00OK 
magic_quotes_sybase  00OK 
register_globals  10WarningEmulation is used

Please contact your host administrators and ask them to correct PHP-settings for your site according to the requirements above.

Directory Permissions Required Comments
(root) /home1/setareh/public_html/shop 40755 xx755
(customer) 40755 xx755
(admin) /kimiagaradmin 40755 xx755
(provider) /kimiagarprovider 40755 xx755
(partner) /skgpart not exists xx755